Напишите программу определения делитей числа в Паскале

0 голосов
25 просмотров

Напишите программу определения делитей числа в Паскале


Информатика (62 баллов) | 25 просмотров
Дан 1 ответ
0 голосов

Uses crt;
var n,i:integer;
begin
Clescr;
readln(n);
Writeln('Делители числа ',n);
for i:=1 to n do
if n mod i = 0 then write(i,' ');
Readkey;
end.

(456 баллов)
0

извиняюсь поспешил . измените строку Clescr; НА clrscr;