Составить блок схему и написать программу ** языке паскаль. a,b,c задаются своими...

0 голосов
32 просмотров

Составить блок схему и написать программу на языке паскаль. a,b,c задаются своими значениями сравнить эти значения между собой и вывести на экран минимальное значение.


Информатика (25 баллов) | 32 просмотров
0

a,b и c - это что? просто числа, которые ты сам вводишь и сравниваешь между собой?

0

да

Дан 1 ответ
0 голосов

Var
a,b,c:integer;
begin
write('a=');
 readln(a);
write('b=');
 readln(b);
write('c=');
 readln(c);
if aif bend;
readln;
end.image

(136 баллов)