Решите задачу ** паскале 3 видами циклов.Составьте программу, выводящую ** экран квадраты...

0 голосов
47 просмотров

Решите задачу на паскале 3 видами циклов.
Составьте программу, выводящую на экран квадраты чисел от 10 до 20.


Информатика (14 баллов) | 47 просмотров
Дан 1 ответ
0 голосов

Var 
i: Integer;
Begin
   For i:=10 to 20 do writeln(i*i);
   ReadLn;
End.

(16 баллов)
0

Мне тремя способами нужно