Напишите пожалуйста программу в Паскале:Написать программу,которая по номеру месяца...

0 голосов
30 просмотров

Напишите пожалуйста программу в Паскале:Написать программу,которая по номеру месяца выводит название следующего за ним месяца(с помощью оператора case) Например: если я ввожу 2 должно выйти март


Информатика (78 баллов) | 30 просмотров
Дан 1 ответ
0 голосов

program c;
var
a:byte;
begin
read(a);
if a = 1 then write('Январь') else if a=2 then write('Февраль') else if a=2 then write('Март')else if a=2
then write('Апрель')else if a=2 then write('Май')else if a=2 then write('Июнь')else
if a=2 then write('Июль')else if a=2 then write('Август')else if a=2 then write('Сентябрь')else
if a=2 then write('Октябрь')else if a=2 then write('Ноябрь')else if a=2 then write('Декабрь'); end.

(90 баллов)