Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
Задача Паскаль: Дано 3-х значное число 121,разбить его ** три числа 1,2,1
0
голосов
50
просмотров
Задача Паскаль: Дано 3-х значное число 121,разбить его на три числа 1,2,1
задача
паскаль
значное
число
разбить
числа
10 - 11 классы
информатика
Информатика
Ja5ter_zn
(
19
баллов)
22 Март, 18
|
50
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
var s,l , o, k :integer;
begin
writeln ('3-x значное число');
readln (s);
k:=s div 100;
s:=s mod 100;
l:=s div 10;
o:=s mod 10;
writeln (k,',', l,',', o );
end.
Guileastos_zn
(
28
баллов)
22 Март, 18
задать связанный вопрос
комментировать
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
Сформировать следующую квадратную матрицу: 111 112 113 114 115 116 117 118 119 120 101...
Запись, C:=K+5 читается так: 1)переменной C присвоить значение выражения K плюс 5...
3 Между населёнными пунктами А, В, С, D, Е, F построены дороги, протяжённость которых...
Решите срочно !! Составить программу
Как передовали письма во время войны