написать программу, которая заданное слово печатает, начиная с последней буквы
program slovo; var s: string; i: integer; Begin writeln('введите слово'); readln(s); for i:=length(s) downto 1do begin write(s[i]); end; End.