Напишите программу которая вычисляет значения логической функции z=x&y для все возможных...

0 голосов
95 просмотров

Напишите программу которая вычисляет значения логической функции z=x&y для все возможных значении аргументов x,y.


Информатика (224 баллов) | 95 просмотров
Дано ответов: 2
0 голосов

Input x ,y
z = x and y
print z

(396 баллов)
0 голосов

Function F(a,b:boolean): boolean;
begin
  F := a and b;
end;

var a,b: boolean;
begin
  for a := false to true do
    for b := false to true do
      writeln('z(', a, ',', b, ')=', F(a,b));
end.

(3.8k баллов)