Помогите пожалуйста написать программу в паскале

0 голосов
31 просмотров

Помогите пожалуйста написать программу в паскале


image

Информатика (15 баллов) | 31 просмотров
Дан 1 ответ
0 голосов
Правильный ответ
var
  x, S: real;
  n: integer;
begin
  readln(x);
  for n := 1 to 10 do
    S := S + sqr(1 - x) / (sqr(n) - 3);
  writeln(S);
end.
(16.9k баллов)