Помогите написать программу на паскаль и блок схему Найти сумму 1,1-1,2+1,3.......1.n n- целое, вводится с клавиатуры i- параметр цикла j- меняет знак j:=-j
члены до н-ого числа
такие же
1.1-1.2+1.3-1.4 и т.д
Var i,j,s,n:integer; begin write('Задайте значение n: '); readln(n); s:=1; j:=-1; for i:=1 to n do begin s:=s+i+j; j:=-j end; writeln('s=',s); end. Тестовое решение: Задайте значение n: 5 s=15