Написать программу которая выводит таблицу значений функции y=|x+2| диапозон изменений...

0 голосов
52 просмотров

Написать программу которая выводит таблицу значений функции y=|x+2| диапозон изменений аргумента от -4 до 4. Шаг 0,5.


Информатика (14 баллов) | 52 просмотров
Дан 1 ответ
0 голосов

Program Pr1;
uses crt;
var x:real;
begin
clrscr;
x:=-4;
while x<=4 do begin<br> writeln(ABS(x+2));
x:=x+0.5;
end;
end.

 

(895 баллов)