Напишите программу в Турбо Паскале, которая выводит ** экран фразу "Всем, привет!" 80 раз...

0 голосов
103 просмотров

Напишите программу в Турбо Паскале, которая выводит на экран фразу "Всем, привет!" 80 раз в таблице из 20 строк и 4 столбцов.


Информатика (451 баллов) | 103 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Uses CRT;
ClrScr;
var
  i, j: integer;

begin
  for i := 1 to 20 do
  begin
    for j := 1 to 4 do Write('Всем, привет!   ');
    Writeln
  end
end.

(142k баллов)