Даны целые числа х, у,с, написать программу которая вычисляет выражение х+у : 2с

0 голосов
52 просмотров

Даны целые числа х, у,с, написать программу которая вычисляет выражение х+у : 2с


Информатика (12 баллов) | 52 просмотров
0

х у и с с клавиатуры должны вводиться?

Дан 1 ответ
0 голосов

Print(int(input())+int(input())/(2*int(input())))

прога на питоне
числа с клавы вводятся

(14 баллов)
0

я вас не понимаю

0

начнем с того на каком языке программирования делать надо? это python.

0

на питоне решается в одну строку

0

паскаль

0

ааа,го на с++ напишешь,училка дополнительную пятюню поставит
#include
int main()
{
int x,y,c;
std::cin>>x>>y>>c;
std::cout<<x+y/(2*c)<<std::endl;<br>return 0;
}

на паскале вот

program null;
var x,y,c:integer;
begin
readln(x,y,c);
writeln(x+y/(2*c));
end.

0

это решение для 9 класса или как а то спросит а я не знаю что это

0

спасибо