Составьте программу, которая возводит в квадрат введенное целое число, если оно...

0 голосов
51 просмотров

Составьте программу, которая возводит в квадрат введенное целое число, если оно отрицательное, и выводит на экран результат.( в паскаль авс) помогите, очень нужно.!


Информатика (60 баллов) | 51 просмотров
Дан 1 ответ
0 голосов

Uses crt;
var x,y:=integer;
begin
readln(x);
y:=x*x;
if x<0 then writeln(y);<br>end.

(214 баллов)