Помогите пожалуйста написать программу С++, которая считывает текст из файла и выводит **...

0 голосов
38 просмотров

Помогите пожалуйста написать программу С++, которая считывает текст из файла и выводит на экран.
Болел почти месяц, а надо догонять одногруппников.
Очень срочно...


Информатика (12 баллов) | 38 просмотров
Дан 1 ответ
0 голосов
#include
#include

#include
#include

#include

using namespace std;
int main()
{
ifstream cin("input.txt");
ofstream cout("output.txt");

int x;
cin >> x;
cout << x << endl;</span>
return 0;
}

(264 баллов)