** паскале,написать программу y=(x^6-x^4) / (x^-5+x^-3), при х=3 используя функцию с...

0 голосов
82 просмотров

На паскале,написать программу
y=(x^6-x^4) / (x^-5+x^-3), при х=3 используя функцию с параметрами.


Информатика (29 баллов) | 82 просмотров
Дан 1 ответ
0 голосов

Var
  x, y : real;
begin
  writeln('x = ');
  readln(x);
  y := (Power(x, 6) - Power(x, 4)) / (Power(x, -5) + Power(x, -3));
  writeln('y = ', y);
end.

(918 баллов)
0

Неправильно. Человек просил использовать функцию с параметрами.

0

Не напишите, как правильно?

0

Чтобы мне дальше не ошибаться

0

Не напишу, время на второй ответ исчерпано, добавить его уже нельзя. Есть такой оператор function - почитайте про него

0

Насколько я знаю это не оператор. То есть требовалось этот код в отдельную функцию вынести?

0

Точно, извиняюсь за вопросы

0

не совсем то, но спасибо всё равно:)

0

это то легко

0

Вы плохо знает: function - оператор, задающий заголовок функции.

0

Да, оператор