Цикл с параметром. Помогите написать программу и построить к ней блок схему....

0 голосов
44 просмотров

Цикл с параметром.
Помогите написать программу и построить к ней блок схему.

u=3+5+7+9+...+(2n+1)


Информатика (19 баллов) | 44 просмотров
0

какой язык программирования?Паскаль?

Дан 1 ответ
0 голосов

Паскаль

var
i,n,u:Integer;
Begin
Read(n);
for i:=1 to n do
 begin
  u:=u+2*i+1;
 end;
 Writeln(u);
end.

(1.5k баллов)