Написать программу которая возводит число k в 5 степень
Program enot; Var k,i,j: integer; begin read(k); j:=1; for i:= 1 to 5 do j:=j*k; writeln(j); end.
Да ладно, нарушение? -_-