РЕБЯТ, ОЧЕНЬ ВАЖНО. 20 БАЛЛОВ! Я НИЧЕГО НЕ ПОНИМАЮ В ИНФОРМАТИКЕ. 9 КЛАСС. Крч нам нужно...

0 голосов
25 просмотров

РЕБЯТ, ОЧЕНЬ ВАЖНО. 20 БАЛЛОВ!
Я НИЧЕГО НЕ ПОНИМАЮ В ИНФОРМАТИКЕ.
9 КЛАСС.
Крч нам нужно было составить программу, которая считает примеры.
Вид у примера такой: ax(в квадрате)+bx+c=0
Нужно сделать схему и расписать действия.
К сожалению, фото предоставить не могу..


Информатика (27 баллов) | 25 просмотров
Дан 1 ответ
0 голосов
Правильный ответ


 
                           
Uses crt Var a,b,c,x,r1,r2:integer;
 Begin
 Write(‘vvedi chislo ,a=’);
Readln(a);
 Write(‘vvedi chislo ,x=’);
Readln(x);
Write(‘vvedi chislo ,b=’);
 Readln(b);
 Write(‘vvedi chislo ,c=’);
 Readln(c);
 r1:=a*sqr(x)+b*x+c;
 write(‘uravnenie=’,r1);
 readln(r1);
 end.






(610 баллов)
0

Документ пустой..

0

в документе блок-схема и он не пустой

0

Там только то, что ты мне написала. Больше ничего. Мб у меня просто не читается, не знаю. Но спасибо большое!)