Напишите программу , которая вычисляет площадь и периметр прямоугольника по двум его...

0 голосов
36 просмотров

Напишите программу , которая вычисляет площадь и периметр прямоугольника по двум его сторонам.


Информатика (22 баллов) | 36 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
    a, b: real;

begin
    readln(a, b);
    writeln('S=', a * b);
    writeln('P=', 2 * (a + b));
end.

(55.0k баллов)