Написать программу, которая генерирует и выводит ** экран массив с с 10 случайных чисел в...

0 голосов
63 просмотров

Написать программу, которая генерирует и выводит на экран массив с с 10 случайных чисел в диапазоне от -100 до 100, и выводит сумму четных чисел (в Visual
Studio)


Информатика (14 баллов) | 63 просмотров
Дан 1 ответ
0 голосов

#include;
#include;
int main()
{  srand;
   int a[10], i, s=0;

for (i = 0; i <= 9; i++){</span>
    a[i] = -100 + rand() % 100;
    printf("%d ", a[i]);
}
for (i = 0; i <= 9; i++){<br>   if (a[i] %2==0)
      s = s + a[i];
}
printf("%d", s);
return 0;
}

(227 баллов)