Помогите . Составьте программу запроса пароля , пока не будет введён пароль верно . В...

0 голосов
63 просмотров

Помогите . Составьте программу запроса пароля , пока не будет введён пароль верно . В программе предусмотреть счётчик неправильных вода поролев . Програма с циклом пост условия


Информатика (23 баллов) | 63 просмотров
0

То есть в конце надо вывести количество неправильных попыток?

Дан 1 ответ
0 голосов
Правильный ответ

Var k:integer; a:string;
begin
  repeat
  writeln('Введите пароль');
  readln(a);
  if a<>'Пароль' then k:=k+1;
  until a='Пароль';
  writeln('Пароль принят');
  writeln('Число неверных попыток - ',k);
  readln
end.

(393 баллов)