Написать программу в Паскале: Заяц в первый день пробегает 40 км, во второй день ** 3 км...

0 голосов
72 просмотров

Написать программу в Паскале:
Заяц в первый день пробегает 40 км, во второй день на 3 км больше. Вывести ответ, сколько км заяц пробежит за 7 дней.


Информатика (18 баллов) | 72 просмотров
0

то есть на каждій следующий день заяц пробегает на три км больше?

0

каждый*

0

полагаю, что так

Дан 1 ответ
0 голосов

Насколько я понял, тут даже var не нужен, ибо в задании указано вывести сколько км пробежит за 7 дней.Код:
begin
writeln(40+3*6,' km probejit zayac za 7 dnei');
readln;
end;

(969 баллов)