Написать программу ** паскале, пожалуйста, срочно надо

0 голосов
30 просмотров

Написать программу на паскале, пожалуйста, срочно надо


image

Информатика (96 баллов) | 30 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var x,y:real;
begin
writeln('Введите x');
readln(x);
if x>0 then y:=cos(x) else y:=sin(x);
writeln(y);
readln;
end.

(94 баллов)