Написать программу!!!! найти все двузначные числа, у которых цифра десятков равна 5

0 голосов
32 просмотров

Написать программу!!!! найти все двузначные числа, у которых
цифра десятков равна 5


Информатика (12 баллов) | 32 просмотров
Дан 1 ответ
0 голосов

 var i:integer;
begin
for i:=10 to 99 do if i div 10=5 then write(i,' ');
end.

(8.8k баллов)