Программа C++.Возраст Тани- х лет,а возраст Мити-y лет.Напишите программу,которая...

0 голосов
45 просмотров

Программа C++.
Возраст Тани- х лет,а возраст Мити-y лет.Напишите программу,которая определяет средний возраст ребят.
Необходимо ввести с клавиатуры ввести два числа X ,Y.И вывести на экран одно значение-средний возраст ребят.

Очень нужна программа со всеми библиотеками.


Информатика (39 баллов) | 45 просмотров
Дан 1 ответ
0 голосов

#include
using namespace std;

void main()
{
 int x,y;
 cin>>x,y;
 cout<< (x+y)/2 << endl;<br> system("pause");
}

(2.4k баллов)