Написать программу, выводящую ** экран заданное целое число

0 голосов
72 просмотров
Написать программу, выводящую на экран заданное целое число

Информатика | 72 просмотров
Дан 1 ответ
0 голосов

Я не понял тебе нужен алгоритм для поскалей ? 

(280 баллов)
0

Program Problem2; { Увеличения меньшего из двух целых чисел вдвое }
uses WinCrt;
var
a, b, c : integer;
begin
write("Введите первое целое число "); readln(a);
write("Введите второе целое число "); readln(b);
if a < b then c := 2*a
else c := 2*b;
writeln("Меньшее число ", c div 2);
writeln("Оно же увеличенное вдвое ", c)
end.