Напишите программу, которая найдет значение выражения 1*1+2*2...n*n. В паскале.
Program pr_1; var i,n,s:integer; begin readln(n); s:=0; for i:=1 to n do s:=s+i*i; writeln('s=',s); end.