Для знатоков С++. Дано четырехзначное число. Написать программу, которая выводит ** экран...

0 голосов
107 просмотров

Для знатоков С++. Дано четырехзначное число. Написать программу, которая выводит на экран число, образованное при перестановке первой и третьей, второй и четвертой цифр заданного числа


Информатика (14 баллов) | 107 просмотров
Дан 1 ответ
0 голосов

#include

using namespace std;

int main() {
int n,i;
int a[4];
cin>>n;
for (i=1;i<5;i++) {<br> a[i]=n%10;
n=n/10;
}
cout<<a[2]<<a[1]<<a[4]<<a[3];<br>}

(9.9k баллов)