Написать программу которая покажет количество символов в введенном слове и проверяет не...

0 голосов
40 просмотров

Написать программу которая покажет количество символов в введенном слове и проверяет не совподает ли вторая и предпоследняя буква?


Информатика (17 баллов) | 40 просмотров
Дан 1 ответ
0 голосов

Var s:string;
begin
write ('Введите слово: '); read(s);
writeln('Количество символов в слове = ',length(s));
if  s[2] = s[length(s)-1] then writeln('Вторая и предпоследняя буквы совпадают') else writeln('Вторая и предпоследняя буквы не совпадают');
end.

(8.8k баллов)