Напишите программу, которая случайным образом заполняет массив из 10 элементов целыми числами из диапазона [-6;9]. И вывести все элементы массива на экран.
Var a:array [1..10] of real; i:byte; begin randomize; for i:=1 to 10 do a[i]:=random(16)-6); for i:=1 to 10 do writeln(a[i]); end;