Как написать программу перемножения двух чисел?

0 голосов
88 просмотров

Как написать программу перемножения двух чисел?


Информатика (12 баллов) | 88 просмотров
0

можно буду очень благодарен

0

я в 10 классе в 87 году учился.извини за неграмотность

0

вот так.на курсах по программированию д\задание написать программу перемножения двух чисел

0

но программа не та лишком круто.там по проще было используется notepad+++ script и тд и тп

Дано ответов: 2
0 голосов

Program peremnpjenie;
var p,a,b:real;
begin
p:=1;
writeln('vvedite a');
readln(a);
writeln('vvedite b');
readln(b);
p:=a*b;
writeln('p=',p);
readln;
end.

0 голосов

Описываешь 2 переменные,
указываешь команду ввода этих 2-ух переменных;
с помощью команды вывода информации, выводишь произведение этих чисел на экран
пример в паскале
program umn;
var
a,b:real;
begin
readln(a,b);
write(a*b);
end.

пример в c++
#include iostream
using namespace std;

int main()
{
setloacale(0,"");
 float a,b;
cin >> a >> b; cout << endl;<br>cout << a*b;<br>system("pause");
return 0; 
}

(6.4k баллов)
0

ну ИТ - это информационные технологии

0

да ну бред всё это, иди учиться туда, куда ты сама действительно хочешь и не слушай никого)

0

поступишь)

0

уверен) если человек увлечен чем то, то он добьется успехов в этом