Помогите решить задачу по информатике : составьте программу вычисления суммы квадратов...

0 голосов
25 просмотров

Помогите решить задачу по информатике : составьте программу вычисления суммы квадратов чисел от 1 до n


Информатика (36 баллов) | 25 просмотров
Дан 1 ответ
0 голосов

Язык не указан, напишу на Python'е :)

n = int(input())
s = 0
for i in range(n):
    s += n**2
print(s)

(1.1k баллов)