Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
Задано два целых числа А и В. Найдите суммы нечетных чисел от А до В. Составить программу.
0
голосов
41
просмотров
Задано два целых числа А и В. Найдите суммы нечетных чисел от А до В. Составить программу.
задано
числа
найдите
суммы
чисел
составить
10 - 11 классы
информатика
Информатика
Zylia75_zn
(
12
баллов)
28 Март, 18
|
41
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
program mm;
var a,b,i,summ:integer;
begin
Writeln ('Введите А и В');
readln(a,b);
for i:=a to b do
if i mod 2
<> 0
then
summ:=summ+i;
Writeln('Сумма = ',summ);
end.
Procrastination_zn
(
93
баллов)
28 Март, 18
задать связанный вопрос
комментировать
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
Скорость передачи данных через ADSL-соединение равна 512000 бит/c. Передача...
Составить программу вычисления факториала целого положительного числа,через while.Паскаль
Помогите с информатикой 9 кл,шота не понятно
Как вы понимаете смысл фразы возможность передачи знаний информации
Написать программу для вычисления суммы чисел от 1 до 100 с использованием 3 видов цикла.