Написать программу в паскале Даны два ненулевых числа. Найти их сумму, разность,...

0 голосов
61 просмотров

Написать программу в паскале
Даны два ненулевых числа. Найти их сумму, разность, произведение и частное.


Информатика (49 баллов) | 61 просмотров
Дано ответов: 2
0 голосов
Var a,b,sym,raz,proiz,chast:integer;
begin
writeln ('a,b'); readln (a,b);
sym:=a+b;
raz:=a-b;
proiz:=a*b;
chast:=a/b;
writeln(sym,raz,proiz,chast);
end.
(539 баллов)
0 голосов

Program proga;
uses crt;
var a,b,c,d,e: integer;
f: real;
begin
writeln(‘Введите два числа’);
readln(a);
readln(b);
c:=a+b;
d:=a-b;
e:=a*b;
f:=a/b;
writeln(‘Сумма чисел ‘, c);
writeln(‘Разность ‘,d);
writeln(‘Произведение ‘,e);
writeln(‘Частное ‘,f);
end.

(52 баллов)