Дан массив из n элементов. написать программу увеличивающую все элементы ** 3.

0 голосов
31 просмотров

Дан массив из n элементов. написать программу увеличивающую все элементы на 3.


Информатика (27 баллов) | 31 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program keke;
const n=5;
var a:array[1..n] of integer;
i:integer;
begin
For i:= 1 to n do
readln(a[i]);
FOr i:= 1 to n do
a[i]:=a[i]+3;
for i:= 1 to n do
writeln(a[i]);
readln;
end. 

(84 баллов)