Напишите программу которая вводит значение четырех переменных A, B, C, D типа integer и...

0 голосов
33 просмотров

Напишите программу которая вводит значение четырех переменных A, B, C, D типа integer и выводит их сумму. Ввод пары значений A и B произвести на одной строке, C и D на другой. Результат вывести на отдельную строку и курсор оставить на этой же строк


Информатика (14 баллов) | 33 просмотров
Дан 1 ответ
0 голосов

A, b, c, d: integer;
begin
readln(a, b);
readln(c, d);
write(a + b + c + d);
end.

(1.0k баллов)