ПАСКАЛЬ. Составьте программу, выводящую ** экран таблицу умножения чисел от 1 до 9.

0 голосов
99 просмотров

ПАСКАЛЬ.
Составьте программу, выводящую на экран таблицу умножения чисел от 1 до 9.


Информатика (134 баллов) | 99 просмотров
Дано ответов: 2
0 голосов

For i:=1 to 9 do writelen(i*1,' ',i*2,' ',i*3,' ',...,' ',i*8,' ',i*9);

по идее как то так в серединке

(181 баллов)
0

если есть паскаль на компе, попробуй так, (только с началом и концом) получиться таблица пифагора(только с началом и концом)

0

var
i, j: Integer;
begin
for i := 1 to 9 do
for j := 1 to 9 do
begin
Write(i + 'x' + j + '=' + i * j + ' ');
if j = 9 then
WriteLn;
end;
end.

0 голосов

Хоть я в шестом классепредупрежда это долго
пишешь

pogram tablica;
var
y :integer

begin
writeln('1X1=1');
writeln('1X2=2);
end.

точка вконце программы обязательна!!!!
а
writeln('1X1=1')
я написал как пример  просто под этим пишешь так всю таблицу умножения

(86 баллов)
0

нет, тут будет двойной цикл и в итоге должна получиться таблица пифагора