ОЧЕНЬ,ОЧЕНЬ нужно по информатике ** pascalABC!!!!!Задание:написать программу,которая...

0 голосов
28 просмотров

ОЧЕНЬ,ОЧЕНЬ нужно по информатике на pascalABC!!!!!Задание:написать программу,которая вычисляет частное от целочисленного деления двух заданных целых чисел и выводит на экран монитора результат.Пожалуйста,мне не жалко баллов,задачу распишите полностью!!


Информатика | 28 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var 
a,b : real; // тип real позволяет нам делить числа
begin
readln(a);//вводим a
readln(b);//вводим b
writeln(a/b);//выводим частное a и b 
end.

(274 баллов)