написать программу,которая запрашивает числовой код и выводит символ. который ему...

0 голосов
62 просмотров

написать программу,которая запрашивает числовой код и выводит символ. который ему соотвестствует,а также символ,который следует за этим символом


Информатика (14 баллов) | 62 просмотров
Дан 1 ответ
0 голосов

Коды символов из таблицы ASCII?

 

#include
using std::cout;
using std::cin;
using std::endl;

int main()
{
   int code;

   cout << "Enter the numeric code: ";<br>   cin >> code;

   cout << char(code) << ' ' << char(code + 1) << endl;<br>
   return 0;
}


image
(2.0k баллов)