Напишите программу, которая считает три числа и большее из них уменьшит ** 5.

0 голосов
164 просмотров

Напишите программу, которая считает три числа и большее из них уменьшит на 5.


Информатика (23 баллов) | 164 просмотров
Дан 1 ответ
0 голосов

Program gt;
var a,b,c,max:integer;
begin
readln(a,b,c);
max:=a;
if(b>max)then max:=b;
if(c>max)then max:=c;
if(a=max)then a:=a-5;
if(b=max)then b:=b-5;
if(c=max)then c:=c-5;
writeln(a,' ',b,' ',c);
end.

(6.6k баллов)