1)заданы значения x y z составить программу которая находит сумму кубов модулей этих...

0 голосов
38 просмотров

1)заданы значения x y z составить программу которая находит сумму кубов модулей этих чисел

2)задано двухзначное число составить программу с помощью которой определите сумму кубов цифр этого числа


Информатика (98 баллов) | 38 просмотров
Дан 1 ответ
0 голосов

Смог решить только вторую:

 

program primer2;

var x,o,c:integer;
a,b,sum:real;
Begin
readln(x);
c := x div 10;
o := x mod 10;

a := exp(3*ln(c));
b := exp(3*ln(o));

sum := a+b;
writeln(sum:8:3);
end.

(435 баллов)