В Паскале ABC. Написать программу для расчета покупки карандашей и ручек. Очень...

0 голосов
81 просмотров

В Паскале ABC.
Написать программу для расчета покупки карандашей и ручек.

Очень надо,помогите


Информатика (149 баллов) | 81 просмотров
Дан 1 ответ
0 голосов

Program z;
var
n,a,s,h,k,p,g:integer;
begin
n:=20; //Стоимость ручки
h:=15; //Стоимость карандашей
writeln('Сколько ручек вы хотите купить?');
readln(a);
writeln('Сколько карандашей вы хотите купить?');
readln(k);
s:=n*a;
p:=h*k;
g:=s+p;
writeln('Общая стоимость покупки ',g,' руб');
end.

(473 баллов)