Помогите составить программу в Паскале

0 голосов
35 просмотров

Помогите составить программу в Паскале


Информатика (12 баллов) | 35 просмотров
Дан 1 ответ
0 голосов

Какую? Любую?

Например: Вычислить средний балл учеников вашего класса по физике.

VAR i, ball, N, S : Integer;
BEGIN
WriteLn('Введите количество учеников'); ReadLn (N);
S:=0; for i:=1 to N do begin
WriteLn('Введите балл ученика');
ReadLn (ball);
S:=S+ball; end;
WriteLn('Средний балл =',S/N :8:3);
ReadLn ;
END.

(229 баллов)