3. Написать программу вычисления значение выражения: Z=14x^4-5a^2+11d-17, Значение всех...

0 голосов
51 просмотров

3. Написать программу вычисления значение выражения:
Z=14x^4-5a^2+11d-17,
Значение всех переменных вводятся с клавиатуры


image

Информатика (113 баллов) | 51 просмотров
0

СРОЧНО!!!!!

Дан 1 ответ
0 голосов

Var
x,a,d,z:int64;
begin
read(x,a,d);
z:=14*sqr(sqr(x))-5*sqr(a)+11*d-17;
writeln(z);
end.

(1.1k баллов)