Написать программу которая возводит число k в 5 степень

0 голосов
60 просмотров

Написать программу которая возводит число k в 5 степень


Информатика (90 баллов) | 60 просмотров
Дан 1 ответ
0 голосов

Program enot;
Var k,i,j: integer;
 begin
read(k);
j:=1;
for i:= 1 to 5 do
j:=j*k;
writeln(j);
end.

(5.1k баллов)
0

Да ладно, нарушение? -_-