Программисты помогайте) Написать программу на паскале, которая по заданным трем числам определяет, является ли сумма каких-либо двух из них положительной
Var a,b,c:integer; begin write('Введите числа A,B,C: '); readln(a,b,c); if(a+b>0)or(b+c>0)or(a+c>0) then writeln('Обнаружена положительная сумма!') else writeln('Положительной суммы не обнаружено.'); readln; end.
Спасибо)
Не за что ;)