Написать программу, которая по последней цифре числа позволяет определить последнюю...

0 голосов
61 просмотров

Написать программу, которая по последней цифре числа позволяет определить последнюю цифру его квадрата.

Информатика (64 баллов) | 61 просмотров
Дан 1 ответ
0 голосов

Var a, b: longint;
begin
write ('введите число ->  ');
readln (a);
a:=a mod 10;
b:=(a*a) mod 10;
writeln ('последняя цифра квадрата числа -> ',b);
end.

(274 баллов)