Напишите программу решения задачи на языке Паскаль: Даны два целых двузначных числа. Переставить местами цифры наибольшего из них. Если полученное число останется наибольшим вывести «YES», в противоположном случае вывести «NO».
Var a,b,max,min:integer; begin Write('Введите два целых двухзначных числа: '); Readln(a,b); if a>b then begin max:=a; min:=b end else begin max:=b; min:=a end; if (10*(max mod 10)+(max div 10))>min then Writeln('YES') else Writeln('NO') end.