ПОМОГИТЕ! ИНФОРМАТИКА. ПАСКАЛЬ Написать программу, которая из слова "метрика" составляет слова "метр", "акт", "тире", "карма"
Const s='метрика'; begin Writeln(Copy(s,1,4)); Writeln(s[7]+s[6]+s[3]); Writeln(s[3]+s[5]+s[4]+s[2]); Writeln(Copy(s,6,2)+s[4]+s[1]+s[7]) end. Результат выполнения программы: метр акт тире карма
Смотрите код во вложении.
"Ходы кривые роет Подземный умный крот. Нормальные герои Всегда идут в обход" (из к/ф "Айболит-66")
Увидел Ваше решение - и вспомнилась эта песенка.
простите :( что-то я да. надо учиться делать проще.