Составить программу которая печатает таблицу умножения. ПАСКАЛЬ!

0 голосов
64 просмотров

Составить программу которая печатает таблицу умножения. ПАСКАЛЬ!


Информатика (19 баллов) | 64 просмотров
Дан 1 ответ
0 голосов

Я так делал на яве от нехрен делать
паскаль
var i,n,j:integer;
begin
for i:=1 to 10 do
begin
for j:=1 to 10 do
begin
n:=j*i;
write('   ', n)
end;
writeln();
end;
end.


Скачать вложение Текст (TXT)
(3.4k баллов)